Website Outage – HTTP 500 Errors

Incident Report for VSCO Workspace

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 13:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 13:22 PDT

Investigating

We're currently investigating an issue causing 500 error pages when trying to load Workspace
Posted Aug 12, 2026 - 13:07 PDT
This incident affected: VSCO Workspace Studio Manager, Client Pages, Payment Gateways, Email, Calendars, VSCO Workspace Public Website, and VSCO Workspace Support.