Workspace in-app support currently unavailable

Incident Report for VSCO Workspace

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 12:55 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 12:22 PST

Monitoring

Our in-app support widget is currently unavailable due to an outage with Intercom, our support provider. We are keeping an eye on their updates and our Support team will deal with any messages as soon as this issue at Intercom is resolved. Thank you for your patience.
https://www.intercomstatus.com/us-hosting
Posted Jan 09, 2026 - 12:21 PST
This incident affected: VSCO Workspace Support.